Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info

As of DuraCloud version 24.20.0, the Sync Tool requires Java 7 8 to run. As of version 3.3.0, DuraCloud is primarily tested using Java 8, and this is the recommended Java version for building and running DuraCloud tools. The latest version of Java can be downloaded from here.

  • You must have Java version 7 8 or above installed on your local system (Java 8 is preferred). If Java is not installed, or if a previous version is installed, you will need to download and install Java. To determine if the correct version of Java is installed, open a terminal or command prompt and enter

    Code Block
    java -version

    The version displayed should be 1.78.0 or above. If running this command generates an error, Java is likely not installed.

  • You must have downloaded the Sync Tool. It is available as a link near the top of this page.

...