Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Note

The Sync Tool requires that Java version 7 8 or above (Java 8 is preferred) be installed on your system in order to run. The installers for your operating system will check to make sure that you have the correct version of Java and will prompt you to download and install Java if necessary. If you would like to update Java directly, it can be downloaded from here.

If you are using a Mac and have questions about Java 7, you will likely find answers here. Due to issues which occasionally arise when attempting to install Java 7 on the Mac platform, an installer is provided which bundles Java 7, removing the need to perform a local installation.

If you cannot use Java 7 on your platform now, or would simply prefer to use Java 6, you have the option of using an older version of either the Sync Tool (which is available here) or the Upload Tool (which is available here). This version of the Sync Tool only includes a command line interface.

The

...

Sync Tool

...

Graphical Interface

The Sync Tool defaults to a graphical user interface.

...