This Confluence wiki site, maintained by DuraSpace prior to the recent merger with LYRASIS, will transition from the duraspace.org domain to the lyrasis.org domain on Saturday, Nov 16 beginning at approximately 7pm ET. A period of downtime of 2-3 hours is expected. After the transition, this wiki will be available at https://wiki.lyrasis.org/. All links to duraspace.org wiki pages will be redirected to the correct lyrasis.org URL. If you have questions prior to or following the transition please contact: wikihelp@lyrasis.org.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

However, most sites will run their installations on a Linux server, and you may find that it is easier to follow the installation instructions on a Linux / UNIX variant. Notably, if you are running Windows, you may need to stop running processes (e.g. Tomcat) in order to complete some of the instructions, due to file locking semantics on Windows.

Anchor
Java
Java
Java 7 or later

...

The minimum requirement is Java 7, however 8 is preferred for performance. Both OpenJDK and Oracle JVMs are compatible. Other JVMs that meet the JDK 7 specification may work, but have not been tested.

...

Info
titleWarning

Java 8 will be required for version 12.10 0.x and beyond. If you are participating in 1.10 beta testing, you must have Java 8.


Anchor
Maven
Maven
Maven 3.0.3 or later

...